
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200709203440
template: 
currentrequest: /apps/pbcs.dll/article?avis=MO&date=20200709&category=NEWS&lopenr=200709311&Ref=AR&rssfeed=true
currentrequestunmodified: /news/20200709/pet-shelter-volunteer-remembered-fondly?rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=MO&date=20200709&category=NEWS&lopenr=200709311&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.469
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Examiner of East Jackson County" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />
<meta name="apple-itunes-app" content="app-id=1444810998?at=1000lkC&ct=sb-examiner">
<meta name="google-play-app" content="app-id=com.ghm.examinernet">
<link rel="apple-touch-icon" href="https://www.examiner.net/Global/images/mobile/m_apps/examiner/icons/icon175x175.jpeg">


		<title> Pet shelter volunteer remembered fondly - News - The Examiner of East Jackson County - Independence, Blue Springs, Grain Valley, Oak Grove, Sugar Creek and Lee's Summit, MO</title>
<!-- Meta Tags - Global Article6 guid: DF8ABEF7-254D-4E16-808D-012FFB0AD3BC-->
<meta name="description" content="When Mary Ruth Dobbins started volunteering by early 2014 at the Regional Animal Shelter in Independence, then operated by Great Plains SPCA, Tonya Hampton-Lopez said she soon showed an ability to work the shelter&rsquo;s cat population.&quot;She quickly grew to be an amazing feline volunteer, and she was here very often &ndash; almost every day,&quot; said Hampton-Lopez who was in feline care at the time and is now the shelter&rsquo;s volunteer manager. &quot;Our volunteer manager at the time just loved her." />
<meta property="bt:pubDate" content="20200709T20:30:33Z">
<meta property="bt:modDate" content="20200709T20:30:00Z">
<meta property="bt:keywords" content="coronavirus">
<meta property="bt:author" content="Mike Genet">
<meta name="twitter:title" content="Pet shelter volunteer remembered fondly">
<meta name="twitter:description" content="When Mary Ruth Dobbins started volunteering by early 2014 at the Regional Animal Shelter in Independence, then operated by Great Plains SPCA, Tonya Hampton-Lopez said she soon showed an ability to work the shelter&rsquo;s cat population.&quot;She quickly grew to be an amazing feline volunteer, and she was here very often &ndash; almost every day,&quot; said Hampton-Lopez who was in feline care at the time and is now the shelter&rsquo;s volunteer manager. &quot;Our volunteer manager at the time just loved her.">
<meta property="og:title" content="Pet shelter volunteer remembered fondly"/>
<meta property="og:description" content="When Mary Ruth Dobbins started volunteering by early 2014 at the Regional Animal Shelter in Independence, then operated by Great Plains SPCA, Tonya" />
<meta name="author" content="Mike Genet">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.examiner.net/storyimage/MO/20200709/NEWS/200709311/AR/0/AR-200709311.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.examiner.net/storyimage/MO/20200709/NEWS/200709311/AR/0/AR-200709311.jpg">
	<meta property="og:image:width" content="734">
	<meta property="og:image:height" content="707">
	<meta property="vf:unique_id" content="siteMO-pub360-DF8ABEF7-254D-4E16-808D-012FFB0AD3BC">
	<link rel="canonical" href="https://www.examiner.net/news/20200709/pet-shelter-volunteer-remembered-fondly"/>
<link rel="amphtml" href="https://www.examiner.net/news/20200709/pet-shelter-volunteer-remembered-fondly?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.examiner.net/news/20200709/pet-shelter-volunteer-remembered-fondly"
	},
    "headline": "Pet shelter volunteer remembered fondly",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.examiner.net/storyimage/MO/20200709/NEWS/200709311/AR/0/AR-200709311.jpg",
       	"height": 707,
       	"width": 734
    },
    "url": "https://www.examiner.net/article/20200709/NEWS/200709311",
    "thumbnailUrl": "https://www.examiner.net/apps/pbcsi.dll/bilde?Site=MO&Date=20200709&Category=NEWS&ArtNo=200709311&Ref=AR",
    "dateCreated": "20200710T02:30:33Z",
    "datePublished": "20200710T02:30:33Z",
    "dateModified": "20200710T02:30:00Z",
    "author": [{"@type":"Person","name":"Mike Genet"}],
    "creator": "Mike Genet",
    "publisher": {
       "@type": "Organization",
       "name": "The Examiner of East Jackson County",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.examiner.net/Global/images/head/nameplate/mo-independence_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["News","Community","Carousel / Featured","Top Stories","MO_Independence - examiner.net","Coronavirus","Pets","coronavirus"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Neosho Daily News",
    "productID": "examiner.net:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta name="twitter:site" content="@EJC_Examiner">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.469/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	#toprail-microbar{
		z-index:1000;
	}
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_yxesfkv5b3n2xwzjamzrndx3gi' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.examiner.net/news" target="_top">News</a></li><li><a href="https://www.examiner.net/sports" target="_top">Sports</a></li><li><a href="https://www.examiner.net/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.examiner.net/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/examiner/" target="_top">Obituaries</a></li><li><a href="http://theexaminer.mo.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.examiner.net/section/cars" target="_blank">Cars</a></li><li><a href="https://www.examiner.net/jobs" target="_top">Jobs</a></li><li><a href="https://www.examiner.net/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MoInd" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.examiner.net/subscribenow?g2i_source=examiner.net&g2i_medium=subscribe&g2i_campaign=topRail" target="_blank" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=EIMB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.examiner.net/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.examiner.net">
							<img class="mainheadnameplate" src="https://www.examiner.net/Global/images/head/nameplate/mo-independence_logo.png"  alt="The Examiner of East Jackson County" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.examiner.net/subscribenow?g2i_source=examiner.net&g2i_medium=subscribe&g2i_campaign=header" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.examiner.net/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.examiner.net/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200709203033">
	<div class="inner">
		<h1 class="headline">Pet shelter volunteer remembered fondly</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.examiner.net/storyimage/MO/20200709/NEWS/200709311/AR/0/AR-200709311.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Mary Ruth Dobbins, a Sibley resident who had volunteered to work with cats since 2014 at the Regional Animal Shelter in Independence, succumbed to COVID-10 on June 23. [Submitted photo]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Mike Genet mike.genet@examiner.net   @GenetEJC
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Jul&nbsp;9,&nbsp;2020&nbsp;at&nbsp;8:30&nbsp;PM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>When Mary Ruth Dobbins started volunteering by early 2014 at the Regional Animal Shelter in Independence, then operated by Great Plains SPCA, Tonya Hampton-Lopez said she soon showed an ability to work the shelter&rsquo;s cat population.</p><br><p>"She quickly grew to be an amazing feline volunteer, and she was here very often &ndash; almost every day," said Hampton-Lopez who was in feline care at the time and is now the shelter&rsquo;s volunteer manager. "Our volunteer manager at the time just loved her."</p><br><p>Dobbins, a lifelong resident of Sibley, died June 23 from COVID-19, which she apparently contracted as she finished a lengthy stay at a rehabilitation facility. She was 57 years old.</p><br><p>Hampton-Lopez said Dobbins had five cats at home, two of them adopted from the shelter that is now operated by the city of Independence. Her ability to connect with cats and match them to suitable adopters was well-known at the shelter.</p><br><p>"She did probably hundreds, if not thousands, of matchmaking," Hampton-Lopez said. "She worked with the shy and fearful kitties, and she would sit and build relationships with the cats that were scared."</p><br><p>Dobbins worked as a relay agent for Sprint and also as a private tutor, then started volunteering at the shelter when she retired. She also served on the Sibley City Council for 24 years and with the Fort Osage Alumni Association, typed manuscripts for the Veterans&rsquo; Voices Writing Project and was a published poet.</p><br><p>An ankle injury sent her to a rehab facility last summer, before the shelter operations changed from Great Plains to the city.</p><br><p>When Dobbins was injured and couldn&rsquo;t stay home, the shelter cared for her cats in their own colony room for a time, Hampton-Lopez said.</p><br><p>"She was concerned about their well-being and didn&rsquo;t want them to stay here at the shelter," Hampton-Lopez said. "She asked us to go ahead and adopt them out. She was sad, but (rehab) had taken so much time."</p><br><p>A graveside service for Robbins will be 10 a.m. Saturday at Mount Washington Cemetery in Independence. Those attending are asked to wear a mask and practice social distancing.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.examiner.net/subscribenow?g2i_source=examiner.net&g2i_medium=subscribe&g2i_campaign=footer" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.examiner.net/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTDT_EX" target="_top">My Profile</a></li><li><a href="https://www.examiner.net/contact/" target="_blank">Contact Us</a></li><li><a href="https://www.examiner.net/subscribenow" target="_blank">Subscribe</a></li><li><a href="http://yellowpages.examiner.net/independence+mo.z.html" target="_blank">Yellow Pages</a></li><li><a href="http://mediakit.gatehousemedia.com/Independence_MO" target="_blank">Advertise With Us</a></li><li><a href="http://www.surveygizmo.com/s3/3637227/Customer-Service-The-Examiner" target="_blank">Vacation Hold</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/MoInd" target="_blank">Classifieds</a></li><li><a href="https://www.examiner.net/jobs" target="_blank">Find Independence jobs</a></li><li><a href="https://www.examiner.net/section/cars" target="_blank">Cars</a></li><li><a href="https://www.examiner.net/homes" target="_top">Real Estate</a></li><li><a href="http://findnsave.examiner.net/" target="_blank">FindNSave</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="https://www.examiner.net/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Online Submissions<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.examiner.net/section?template=submit&subtype=engagement" target="_top">Engagements</a></li><li><a href="https://www.examiner.net/section?template=submit&subtype=wedding" target="_top">Weddings</a></li><li><a href="https://www.examiner.net/section?template=submit&subtype=birth" target="_top">Births</a></li><li><a href="https://www.examiner.net/section?template=submit&subtype=anniversary" target="_top">Anniversaries</a></li></ul></div><div class="footer-col"><h4>Sister Publication<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.boonvilledailynews.com/" target="_blank">Boonville Daily News</a></li><li><a href="http://www.linncountyleader.com/" target="_blank">Linn County Leader</a></li><li><a href="http://www.lakenewsonline.com/" target="_blank">Lake Sun Leader</a></li><li><a href="http://www.chillicothenews.com/" target="_blank">Chillicothe Constitution-Tribune</a></li><li><a href="https://www.examiner.net/" target="_blank">The Examiner</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MO&date=20200709&category=NEWS&lopenr=200709311&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />The Examiner of East Jackson County  ~ 410 S. Liberty, Independence, MO 64050<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.examiner.net/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.examiner.net/subscribenow?g2i_source=examiner.net&g2i_medium=subscribe&g2i_campaign=drawer" target="_blank" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.examiner.net" target="_top">Home</a></li><li><a href="https://www.examiner.net/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"5274"><a href="https://www.examiner.net/news/community" target="_top">Community</a></li><li id="navLink-TEST-"5275"><a href="https://www.examiner.net/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"5276"><a href="https://www.examiner.net/news/education" target="_top">Education</a></li><li id="navLink-TEST-"5277"><a href="https://www.examiner.net/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"5278"><a href="https://www.examiner.net/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"37488"><a href="https://www.examiner.net/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"5282"><a href="https://www.examiner.net/mylegislators" target="_top">My Legislators</a></li><li id="navLink-TEST-"37490"><a href="https://www.examiner.net/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.examiner.net/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"5285"><a href="https://www.examiner.net/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"5286"><a href="https://www.examiner.net/sports/mavericks" target="_top">Mavericks</a></li></ul></li><li><a href="https://www.examiner.net/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"5292"><a href="https://www.examiner.net/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"5294"><a href="https://www.examiner.net/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"5295"><a href="https://www.examiner.net/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"5297"><a href="https://www.examiner.net/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38405"><a href="https://www.examiner.net/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.examiner.net/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52279"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"5299"><a href="https://www.examiner.net/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"5300"><a href="https://www.examiner.net/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"5301"><a href="https://www.examiner.net/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"5302"><a href="https://www.examiner.net/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"5303"><a href="https://www.examiner.net/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"5304"><a href="https://www.examiner.net/milestones" target="_top">Milestones</a></li><li id="navLink-TEST-"5306"><a href="https://www.examiner.net/section?template=submit&subtype=engagement" target="_top">Engagements</a></li><li id="navLink-TEST-"5307"><a href="https://www.examiner.net/section?template=submit&subtype=wedding" target="_top">Weddings</a></li><li id="navLink-TEST-"5309"><a href="https://www.examiner.net/lifestyle/home-garden" target="_top">Home & Garden</a></li></ul></li><li><a href="https://www.examiner.net/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"5312"><a href="https://www.examiner.net/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"5313"><a href="https://www.examiner.net/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"5314"><a href="https://www.examiner.net/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.examiner.net/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/examiner/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.examiner.net/mylegislators" target="_top">Legislators</a></li><li><a href="https://www.examiner.net/section/blogs" target="_top">Blogs</a></li><li><a href="https://www.examiner.net/photos" target="_top">Photos</a></li><li><a href="https://www.examiner.net/videos" target="_top">Videos</a></li><li><a href="https://www.examiner.net/calendar" target="_top">Calendar</a></li><li><a href="https://www.examiner.net/ara" target="_top">Branded Content</a></li><li><a href="https://www.examiner.net/submit" target="_top">Submit Your News</a></li><li><a href="https://www.examiner.net/special-sections" target="_top">Special Sections</a></li><li><a href="https://www.examiner.net/section/promoted//?prx_adpz=2213" target="_top">From Our Advertisers</a></li><li><a href="https://www.examiner.net/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="https://www.examiner.net/contests" target="_top">Contests</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.examiner.net/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTDT_EX" target="_top">My Profile</a></li><li><a href="https://www.examiner.net/subscribenow" target="_blank">Subscribe</a></li><li><a href="http://theexaminer.mo.newsmemory.com/" target="_blank">E-Edition</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/MoInd" target="_blank">Classifieds</a></li><li><a href="https://www.examiner.net/section/cars" target="_blank">Cars</a></li><li><a href="https://www.examiner.net/job" target="_top">Jobs</a></li><li><a href="https://www.examiner.net/homes" target="_top">Homes</a></li><li><a href="https://www.examiner.net/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://mediakit.gatehousemedia.com/Independence_MO" target="_blank">Media Kit</a></li><li><a href="http://examiner.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:jeff.fox@examiner.net">Feedback</a>
		</li>
		<li>
			<a href="https://www.examiner.net/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.examiner.net/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/examiner.net?v=wall&amp;ref=nf""
								target="_blank"
								title="The Examiner of East Jackson County Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/EJC_Examiner""
								target="_blank"
								title="The Examiner of East Jackson County Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.examiner.net/section/feed"
								target="_blank"
								title="The Examiner of East Jackson County RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.examiner.net/contact"
								title="Contact The Examiner of East Jackson County">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="https://www.examiner.net/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.examiner.net/apps/pbcs.dll/article?avis=MO&date=20200709&category=NEWS&lopenr=200709311&Ref=AR&rssfeed=true"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.469/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
						$(function(){try{$.smartbanner()}catch(e){console.warn('smartbanner not initialized',e)}});
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-07-09&nbsp;21:35:55-->
	</body>
</html>
