<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>New times, new challenges, new mercies</title><meta property=og:title content="New times, new challenges, new mercies"/><link rel=amphtml href=https://amp.examiner.net/amp/5567423001 /><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.examiner.net /><link rel=preconnect href=https://user.examiner.net /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.examiner.net /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.examiner.net/NEXM-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z36b1cc949.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3e73e6120.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-26a0062e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/fe952981-5881-4795-b6d3-f1aa7e84e77a/52c9f317-08e2-40b8-8674-341f35bff6c8/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5568445001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="New times, new challenges, new mercies"/><meta property=og:description content="New times, new challenges, new mercies"/><meta property=fb:pages content=335070994558285 /><meta property=fb:app_id content=335070994558285 /><link rel=canonical href=https://www.examiner.net/story/news/2021/08/11/new-times-new-challenges-new-mercies/5567423001/ /><meta property=og:url content=https://www.examiner.net/story/news/2021/08/11/new-times-new-challenges-new-mercies/5567423001/ /><meta property=og:site_name content="The Examiner"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/11/11/NEXM/7d5913b3-447b-49f4-be87-c3e45342f44b-Sharon_Randall_2020.jpg?crop=240,135,x0,y75&width=240&height=135&format=pjpg&auto=webp"/><meta property=og:image:width content=240 /><meta property=og:image:height content=135 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/11/11/NEXM/7d5913b3-447b-49f4-be87-c3e45342f44b-Sharon_Randall_2020.jpg?crop=240,135,x0,y75&width=240&height=120&format=pjpg&auto=webp"/><meta name=twitter:site content=@EJC_Examiner /><meta name=twitter:creator content=@EJC_Examiner /><meta name=twitter:title content="New times, new challenges, new mercies"/><meta name=twitter:description content="New times, new challenges, new mercies"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="The Examiner" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.6 33.78"><path d="M272.01 21.68v-8.23c0-1.24.46-1.64 1.7-1.64 2.16 0 4.23 1.44 4.23 5.11 0 1.69-.51 3.08-1.52 3.87-.92.69-2.03.89-3.36.89h-1.05m13.59 10.68a4.78 4.78 0 01-1.87-1.27c-.72-.81-1.4-1.87-2.47-3.65a72.3 72.3 0 01-3.02-5.72c2.42-.96 4.33-3.04 4.33-6.13 0-2.18-.85-3.95-2.34-4.96-1.36-.91-2.98-1.22-5.57-1.22h-11.52v1.72c2.55.2 2.8.46 2.8 3.8v12.96c0 3.39-.34 3.65-2.93 3.85v1.72h11.14v-1.72c-2.59-.25-2.85-.56-2.85-3.9V23.3h.47c1.11 0 1.49.41 2 1.52a50.67 50.67 0 002.8 5.72c1.15 1.97 2.42 3.24 7.27 3.24h1.57l.19-1.42zm-25.41-5.72a12.49 12.49 0 01-1.77 3.49c-.82 1.06-1.81 1.27-3.58 1.27-1.68 0-2.59-.1-3.15-.51-.56-.35-.78-1.32-.78-3.54v-5.17h2.46c2.42 0 2.8.46 3.11 2.73h1.51v-7.85h-1.51c-.35 2.43-.65 2.79-3.11 2.79h-2.46v-6.84c0-1.37.04-1.57 1.25-1.57h1.64c2.11 0 2.98.35 3.54 1.22.47.71.78 1.47 1.21 2.89l1.51-.1c-.17-2.48-.3-5.01-.35-6.03h-17.25v1.72c2.63.15 2.89.35 2.89 3.9V27.7c0 3.54-.3 3.8-3.15 4.05v1.72h18.37c.26-1.01.91-4.76 1.16-6.74l-1.54-.09zM240.34 9.42h-9.48v1.72c2.64.1 3.47.56 3.65 2.23.19 1.32.32 2.99.32 6.33v4.76h-.09L222.62 9.42h-8.32v1.72c3.01.2 3.88.96 3.88 5.11v6.84c0 3.6-.14 5.11-.28 6.38-.18 1.62-1.25 2.13-3.14 2.28v1.72h9.43v-1.72c-2.45-.2-3.51-.61-3.7-2.28a52.18 52.18 0 01-.28-6.38v-7.24l.05-.05 13.92 17.93h2.68V19.7c0-3.39.19-5.01.32-6.48.14-1.52 1.2-2.03 3.14-2.08V9.42zM212.5 33.48v-1.72c-2.57-.2-2.81-.46-2.81-3.85V15.04c0-3.44.25-3.7 2.81-3.9V9.42h-10.96v1.77c2.48.25 2.81.41 2.81 3.8V27.9c0 3.39-.33 3.65-2.81 3.85v1.72h10.96zM198.92 9.42h-8.93l-5.98 14.13-5.61-14.13h-8.79v1.77c2.81.2 3.22.61 2.9 4.71l-.6 7.49a52.78 52.78 0 01-.6 5.77c-.32 1.82-.97 2.48-2.9 2.58v1.72h8.65v-1.72c-2.3-.15-3.08-.71-3.18-2.48-.09-1.16-.05-2.23.14-6.33l.41-9.12h.09l6.58 19.24h1.56l7.5-19.65h.14l-.18 14.58c-.05 3.24-.23 3.54-3.18 3.75v1.72H199v-1.72c-2.99-.2-3.13-.51-3.18-3.7l-.28-12.96c-.05-3.29.14-3.7 3.36-3.9V9.42zm-43.16 14.32h-4.94l2.45-8.04h.12l2.37 8.04zm11.4 9.74V31.7c-1.99-.2-2.82-.76-3.61-3.09L156.7 8.76l-2.45.56-6.64 18.69c-1.08 3.04-1.91 3.39-3.78 3.7v1.77h7.96V31.7l-1.04-.15c-1.04-.25-1.53-.61-1.16-2.18.29-1.22.62-2.23.87-2.99h6.6l.87 2.79c.58 1.72.25 2.18-.83 2.43l-.71.1v1.77h10.77zm-24.38 0v-1.72c-2.44-.3-3.41-.91-5.11-3.8l-5.29-8.76c1.66-2.43 2.81-3.85 3.73-5.01 1.84-2.28 2.76-2.73 5.61-3.04V9.42h-9.16v1.72l.97.2c.83.15 1.15.61.41 1.92-.64 1.16-1.47 2.68-2.58 4.25L128.78 13c-.55-.96-.51-1.47.37-1.62l1.15-.25V9.42h-12.06v1.72c2.53.35 3.13.66 4.37 2.79l4.88 8.41a105.01 105.01 0 01-4.1 5.92c-1.84 2.68-2.76 3.09-5.39 3.49v1.72h9.44v-1.72l-1.24-.25c-1.2-.25-1.29-.86-.6-2.18a49.46 49.46 0 012.99-5.17l2.9 5.01c.92 1.57.64 2.13-.32 2.38l-1.06.2v1.72h12.67zm-27.36-8.58a16.61 16.61 0 01-2.66 4.86c-1.09 1.24-2.75 1.59-5.22 1.59-1.8 0-3.42-.1-4.27-.5-.95-.5-1.14-1.69-1.14-4.07v-8.63h3.18c4.03 0 4.65.2 5.27 3.77h1.71v-9.97h-1.71c-.62 3.47-1.28 3.72-5.27 3.72h-3.18V5.16c0-1.64.19-1.74 1.95-1.74h2.28c2.66 0 3.94.35 4.75 1.24.85.89 1.47 2.53 1.9 4.27l1.76-.25c-.19-3.08-.43-6.55-.47-7.44H91.92v1.74c3.37.3 3.84.55 3.84 4.86v19.05c0 4.22-.47 4.51-4.51 4.86v1.74h24.21c.38-1.49 1.33-6 1.66-8.23l-1.7-.36zm-38.31 1.74a12.71 12.71 0 01-1.79 3.49c-.83 1.06-1.83 1.27-3.62 1.27-1.7 0-2.62-.1-3.18-.51-.57-.35-.78-1.32-.78-3.54v-5.17h2.49c2.44 0 2.83.46 3.14 2.73h1.53v-7.85h-1.53c-.35 2.43-.65 2.79-3.14 2.79h-2.49v-6.84c0-1.37.04-1.57 1.26-1.57h1.66c2.14 0 3.01.35 3.58 1.22.48.71.78 1.47 1.22 2.89l1.53-.1c-.17-2.48-.31-5.01-.35-6.03H59.19v1.72c2.66.15 2.92.35 2.92 3.9V27.7c0 3.54-.31 3.8-3.18 4.05v1.72H77.5a92.3 92.3 0 001.18-6.74l-1.57-.09zm-20.24 6.84v-1.72c-2.73-.25-3.05-.56-3.05-4.1V15.2c0-3.49.32-3.8 3.05-4.2V9.42h-11.7v1.72c2.41.25 2.78.51 2.78 4.05v4.3h-8.51v-4.3c0-3.54.27-3.8 2.73-4.05V9.42H30.34v1.72c2.91.25 3.23.56 3.23 4.05v12.46c0 3.54-.32 3.95-3.14 4.1v1.72h11.61v-1.72c-2.32-.25-2.59-.61-2.59-4.05v-5.77h8.51v5.77c0 3.49-.32 3.8-2.87 4.05v1.72h11.78zM28.29 9.62c-.24-3.17-.48-7.54-.52-9.62h-1.2a3.11 3.11 0 01-2.74 1.24H4.52c-1.4 0-2.02-.15-2.74-1.24H.58C.48 2.53.19 6.15 0 9.77h1.78C2.4 7.29 2.98 5.6 3.8 4.76c.67-.84 1.54-1.34 5.52-1.34h1.63v23.46c0 4.22-.48 4.51-4.52 4.86v1.74H22.1v-1.74c-4.23-.35-4.71-.64-4.71-4.86V3.42h2.16c2.83 0 4.04.25 4.9 1.14.86.89 1.54 2.58 2.11 5.16l1.73-.1z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.examiner.net/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.examiner.net%2Fstory%2Fnews%2F2021%2F08%2F11%2Fnew-times-new-challenges-new-mercies%2F5567423001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.examiner.net/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.examiner.net%2Fstory%2Fnews%2F2021%2F08%2F11%2Fnew-times-new-challenges-new-mercies%2F5567423001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.examiner.net/obituaries data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.examiner.net/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://classifieds.gannettclassifieds.com/marketplace/inx/category/Legals data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.examiner.net/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.examiner.net%2Fstory%2Fnews%2F2021%2F08%2F11%2Fnew-times-new-challenges-new-mercies%2F5567423001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.examiner.net/NEXM-GUP/authenticate?success-url=https%3A%2F%2Fwww.examiner.net%2Fstory%2Fnews%2F2021%2F08%2F11%2Fnew-times-new-challenges-new-mercies%2F5567423001%2F&cancel-url=https%3A%2F%2Fwww.examiner.net%2Fstory%2Fnews%2F2021%2F08%2F11%2Fnew-times-new-challenges-new-mercies%2F5567423001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-mo-independence-C6546-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>New times, new challenges, new mercies</h1><div class=gnt_ar_pb>The Examiner</div><div class=gnt_ar_dt aria-label="Published 2:03 p.m. CT Aug. 11, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.examiner.net/story/news/2021/08/11/new-times-new-challenges-new-mercies/5567423001/ data-ss-t="New times, new challenges, new mercies" data-ss-d="New times, new challenges, new mercies"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=335070994558285&href=https%3A%2F%2Fwww.examiner.net%2Fstory%2Fnews%2F2021%2F08%2F11%2Fnew-times-new-challenges-new-mercies%2F5567423001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.examiner.net%2Fstory%2Fnews%2F2021%2F08%2F11%2Fnew-times-new-challenges-new-mercies%2F5567423001%2F&text=New%20times%2C%20new%20challenges%2C%20new%20mercies&via=EJC_Examiner" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=New%20times%2C%20new%20challenges%2C%20new%20mercies%20-%20from%20The%20Examiner&body=New%20times%2C%20new%20challenges%2C%20new%20mercies%0A%0ANew%20times%2C%20new%20challenges%2C%20new%20mercies%0A%0ACheck%20out%20this%20story%20on%20examiner.net%3A%20https%3A%2F%2Fwww.examiner.net%2Fstory%2Fnews%2F2021%2F08%2F11%2Fnew-times-new-challenges-new-mercies%2F5567423001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Driver stops car to fix downed American flag"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;mo-independence-C6546&#34;,&#34;pn&#34;:&#34;The Examiner&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Humankind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-08-11T15:40:20Z&#34;,&#34;credit&#34;:&#34;Humankind, USA TODAY&#34;,&#34;duration&#34;:46000,&#34;headline&#34;:&#34;Driver caught on camera fixing fallen American flag&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/fe952981-5881-4795-b6d3-f1aa7e84e77a/52c9f317-08e2-40b8-8674-341f35bff6c8/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5568445001&#34;,&#34;id&#34;:&#34;5568445001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/08/11/USAT/0a8177f3-c341-42b4-ab00-913f75d3cdfb-Stranger_fixes_fallen_flag_16x9_thumbnail_2.jpeg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-08-11T15:40:20Z&#34;,&#34;keywords&#34;:&#34;Patriotism,Video Syndication - USAT,Video Syndication – International,Overall Positive,Flag of the United States of America&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/fe952981-5881-4795-b6d3-f1aa7e84e77a/52c9f317-08e2-40b8-8674-341f35bff6c8/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2021/08/11/driver-stops-car-fix-downed-american-flag/5568445001/&#34;},&#34;promoBrief&#34;:&#34;When this driver noticed a fallen American flag outside a house, he didn't continue on. Instead, he was caught on camera doing something patriotic.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-08-11T15:40:20Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;1b980229-61ec-4290-a105-abd4b7623d86&#34;,&#34;name&#34;:&#34;Patriotism&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;30e3e19b-9c49-4762-8b03-ef4aff93727a&#34;,&#34;name&#34;:&#34;Flag of the United States of America&#34;}],&#34;title&#34;:&#34;Driver stops car to fix downed American flag&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2021/08/11/driver-stops-car-fix-downed-american-flag/5568445001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/08/11/USAT/0a8177f3-c341-42b4-ab00-913f75d3cdfb-Stranger_fixes_fallen_flag_16x9_thumbnail_2.jpeg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Driver stops car to fix downed American flag" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>It was a mistake. Not my first. Or my last. I knew I’d regret it, but did it anyway. Funny, isn’t it? The things we do for love.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:301px src="https://www.gannett-cdn.com/presto/2020/11/11/NEXM/7d5913b3-447b-49f4-be87-c3e45342f44b-Sharon_Randall_2020.jpg?width=241&height=301&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="Sharon Randall"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Sharon Randall" data-c-credit="Sharon Randall"></div></figure><p class=gnt_ar_b_p>Last year, when the pandemic shut down life as we knew it, we had no idea how long it would last, or what it might require of us. In some ways, we still don’t.</p><p class=gnt_ar_b_p>The journey has been infinitely more painful for some than for others. The loss of lives, jobs, homes and hope is a tragedy unlike any in our lifetime.</p><p class=gnt_ar_b_p>The only real difficulty for me – and it’s nothing compared to what so many have faced – is how much I’ve missed spending time with people: Family and friends, but also with strangers I’d meet on a plane or waiting in a line, strike up a conversation and hear their life stories.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-independence-C6546-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Few things in life make us feel more human than sharing our stories with each another.</p><p class=gnt_ar_b_p>I’ve missed that a lot. Lately, as restrictions began to ease, I’ve loved reconnecting – meeting a friend for lunch, having my grandkids sleep over, or saying to a lab tech who’s drawing my blood for a check-up, “So, tell me, where did you grow up?”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-independence-C6546-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>It’s a magic question. Try it. You could hear a great story, not so different from your own.</p><p class=gnt_ar_b_p>I’ve been asking that question and others like it all my life. The pandemic hasn’t stopped me. It just made it harder, and gave me a new appreciation for it. Sometimes, we don’t miss what we’ve got until it’s gone.</p><p class=gnt_ar_b_p>Take, for example, hair.</p><p class=gnt_ar_b_p>In our 20 years together, my husband never asked me to cut his hair. Yes, he is a very smart man. But intelligence often defers to desperation.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Several months into the pandemic, with barbershops closed, his hair began to make him look – OK, I’ll just say this – like Larry of the Three Stooges.</p><p class=gnt_ar_b_p>So he ordered an electric hair clipper, handed it to me and for some reason, I accepted it.</p><p class=gnt_ar_b_p>Yes, that is the mistake I referred to at the start.</p><p class=gnt_ar_b_p>“It’s not hard,” he said, “the clipper will do all the work.”</p><p class=gnt_ar_b_p>Suddenly I remembered my grandmother’s words the day I phoned her to say I was marrying a Californian:</p><p class=gnt_ar_b_p>“Honey,” she said, “don’t get me wrong. I’m not saying Yankees don’t make good husbands. I’m just saying they’re peculiar.”</p><p class=gnt_ar_b_p>Then she added, “Marriage is hard. Just remember: Don’t start doing anything you don’t want to keep doing forever.”</p><p class=gnt_ar_b_p>Why did I agree to cut my husband’s hair? I’m not sure. Was it the look of desperation that I saw in his eyes? Or what I saw growing on his head? </p><p class=gnt_ar_b_p>We went out to the patio, turned on the clippers and as we say in the South, the fur began to fly. Come spring, birds near and far would line their nests with tufts of his hair.</p><p class=gnt_ar_b_p>I didn’t do a great job. I just did the best I could. And really, what more can we do?</p><p class=gnt_ar_b_p>After I finished, he locked himself in the bathroom. I heard the clipper and thought, hmm. But when he came out he said thanks, and never complained.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-independence-C6546-native-article_link-news-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>I hoped that would be the end of my haircutting career. But I’ve hoped that about a lot of things in the pandemic. The end of Covid. The end of masks. The end of feeling like a prisoner under house arrest. But things don’t end until they end.</p><p class=gnt_ar_b_p>Yesterday, after his hair had grown an inch, my husband asked me to cut it. Again.</p><p class=gnt_ar_b_p>“Barbershops are open!” I said. “I’ll pay anything it costs!”</p><p class=gnt_ar_b_p>“I want you to cut it,” he said.</p><p class=gnt_ar_b_p>So I did. It wasn’t a great job. I blamed it on the clipper. But my husband didn’t complain.</p><p class=gnt_ar_b_p>We do things for someone, not because we’re good at it, but because we see a look in their eyes, or on their heads, or maybe even in the mirror, and it makes us want to help.</p><p class=gnt_ar_b_p>Little acts of kindness mean a lot. Listening to a story. Smiling through a mask. Or even giving a bad haircut. We don’t need to be the best at what we do. We just need to do the best we can.</p><p class=gnt_ar_b_p><em>Sharon Randall is the author of “The World and Then Some.” She can be reached at P.O. Box 922, Carmel Valley CA 93924 or www.sharonrandall.com.</em></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.examiner.net/story/news/2021/08/11/new-times-new-challenges-new-mercies/5567423001/ data-ss-t="New times, new challenges, new mercies" data-ss-d="New times, new challenges, new mercies"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=335070994558285&href=https%3A%2F%2Fwww.examiner.net%2Fstory%2Fnews%2F2021%2F08%2F11%2Fnew-times-new-challenges-new-mercies%2F5567423001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.examiner.net%2Fstory%2Fnews%2F2021%2F08%2F11%2Fnew-times-new-challenges-new-mercies%2F5567423001%2F&text=New%20times%2C%20new%20challenges%2C%20new%20mercies&via=EJC_Examiner" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=New%20times%2C%20new%20challenges%2C%20new%20mercies%20-%20from%20The%20Examiner&body=New%20times%2C%20new%20challenges%2C%20new%20mercies%0A%0ANew%20times%2C%20new%20challenges%2C%20new%20mercies%0A%0ACheck%20out%20this%20story%20on%20examiner.net%3A%20https%3A%2F%2Fwww.examiner.net%2Fstory%2Fnews%2F2021%2F08%2F11%2Fnew-times-new-challenges-new-mercies%2F5567423001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-mo-independence-C6546-poster-news-5 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.examiner.net/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.examiner.net%2Fstory%2Fnews%2F2021%2F08%2F11%2Fnew-times-new-challenges-new-mercies%2F5567423001%2F&marketName=examiner&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-independence-C6546-poster_scroll-news-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-mo-independence-C6546-leaderboard_btf-news-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="The Examiner - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.examiner.net/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.examiner.net/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.examiner.net/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://www.mopublicnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.examiner.net/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.examiner.net/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.examiner.net/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.examiner.net/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.examiner.net class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Missouri/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.examiner.net/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/moind-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://help.examiner.net/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.examiner.net/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.examiner.net/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.examiner.net/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.examiner.net/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.examiner.net/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href="https://www.facebook.com/examiner.net?v=wall&ref=nf" class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=http://www.twitter.com/EJC_Examiner class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://user.examiner.net/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://examiner.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=https://classifieds.gannettclassifieds.com/marketplace/inx class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.examiner.net. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3e73e6120.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.examiner.net/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.examiner.net/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.examiner.net/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.examiner.net/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.examiner.net/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.examiner.net/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a href=https://help.examiner.net data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.examiner.net/NEXM-GUP/user/logout/?return-url=https%3A%2F%2Fwww.examiner.net%2Fstory%2Fnews%2F2021%2F08%2F11%2Fnew-times-new-challenges-new-mercies%2F5567423001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.examiner.net/NEXM-GUP/authenticate?success-url=https%3A%2F%2Fwww.examiner.net%2Fstory%2Fnews%2F2021%2F08%2F11%2Fnew-times-new-challenges-new-mercies%2F5567423001%2F&cancel-url=https%3A%2F%2Fwww.examiner.net%2Fstory%2Fnews%2F2021%2F08%2F11%2Fnew-times-new-challenges-new-mercies%2F5567423001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.examiner.net/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.examiner.net/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3kCvKp3vF3Bb6XEwddryuBy58mQ.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"New times, new challenges, new mercies","description":"New times, new challenges, new mercies","url":"https://www.examiner.net/story/news/2021/08/11/new-times-new-challenges-new-mercies/5567423001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.examiner.net/story/news/2021/08/11/new-times-new-challenges-new-mercies/5567423001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/11/11/NEXM/7d5913b3-447b-49f4-be87-c3e45342f44b-Sharon_Randall_2020.jpg?crop=240,240,x0,y30&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/11/11/NEXM/7d5913b3-447b-49f4-be87-c3e45342f44b-Sharon_Randall_2020.jpg?crop=240,135,x0,y75&width=240&height=120&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-08-11T19:03:37Z","dateCreated":"2021-08-11T19:03:37Z","dateModified":"2021-08-11T19:03:37Z","articleSection":"news","publisher":{"@type":"Organization","name":"The Examiner","logo":"https://www.examiner.net/sitelogos/m-oc.svg"},"author":"The Examiner","keywords":["access:metered","ssts:news","type:story","tag:Columnists' Opinions","tag:Overall Negative"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"The Examiner - Unlimited Digital Access","productID":"examiner.net:standard"},"metadata":"{\"id\":\"5567423001\",\"siteCode\":\"NEXM\",\"contentSourceCode\":\"NEXM\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/11/11/NEXM/7d5913b3-447b-49f4-be87-c3e45342f44b-Sharon_Randall_2020.jpg","caption":"Sharon Randall","copyrightHolder":"Sharon Randall"}]</script></body></html>